OpenSSL 1.0 in Fedora x86_64 (23,24 and 25)

Still we have the ugly openssl-1.0.0 dependency in fedora for the cisco packettracer network simulato,

Here the rpm, if you have i686 version or want compile your version (best security and because i don’t provide any warranty) check this post

 

Fedora Version RPM
23 http://bt0.ninja/rpm/openssl-lib-compat-1.0.0i-1.fc23.x86_64.rpm
24 http://bt0.ninja/rpm/openssl-lib-compat-1.0.0i-1.fc24.x86_64.rpm
25 http://bt0.ninja/rpm/openssl-lib-compat-1.0.0i-1.fc25.x86_64.rpm

I want update this list if necessary or by request

Cheers.

2 comments

Leave a Reply

Your email address will not be published. Required fields are marked *